Quijost

Por favor ingresa o regístrate.

Ingresar con nombre de usuario, contraseña y duración de la sesión
Búsqueda Avanzada  

Noticias:

Quijost.com - Hosting Gratis al alcance de tus manos

Autor Tema: python3.4 sqlite  (Leído 6639 veces)

0 Usuarios y 1 Visitante están viendo este tema.

gpc

  • Usuario nuevo
  • *
  • Karma: +0/-0
  • Desconectado Desconectado
  • Mensajes: 4
    • Ver Perfil
python3.4 sqlite
« en: Octubre 08, 2015, 23:56:07 pm »

he utilizado el virtualenv que teneis instalado y me ha creado un python3.4
pero no tiene soporte para sqlite,  en internet he visto que el soporte se le
tiene que agregar compilando, esto es algo que tengo que hacer yo en mi
virtualenv o vosotros en el python global


para python3.4 no debe estar, por que antes de contactaros habia probado a instalar con pip  el pysqlite3
y da error no encuentra el paquete
 
(env)gpc@gpc.quijost.com [~/django/env]# pip install pysqlite3
Downloading/unpacking pysqlite3

Could not find any downloads that satisfy the requirement pysqlite3
En línea

gpc

  • Usuario nuevo
  • *
  • Karma: +0/-0
  • Desconectado Desconectado
  • Mensajes: 4
    • Ver Perfil
Re:python3.4 sqlite
« Respuesta #1 en: Octubre 09, 2015, 09:32:44 am »

soporte me dicho esto

Desafortunadamente para Centos 5.9 y python 3, no podemos ofrecer sqlite3, solamente estaria disponible para python 2.7
En línea
 

Página generada en 0.131 segundos con 33 consultas.